ibus old version(

the problem hits for long time, fedora 11+ibus1.2.0.20090927,

checked as a known bug on ibus engine, which should have been fixed in ibus1.3.5+ version,

when I checked out source code ibus-1.3.9, failed to continue for glib version,

also seems no patch into the old ibus version, but I’ve no intension to move onto newer kernel platform, considering  to adopt fictx.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

One comment

  1. jaseywang says:

    ibus 基本上跟 google 沾边的都有冲突。。。最明显的是 google docs,twitter 偶尔。。。