/lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

1. ready to install oracle 10g on OracleLinux 7.

2. runInstaller, hit failed: /lib/ld-linux.so.2

3. solution:

# yum install /lib/ld-linux.so.2

it’s outside the scope of:

oracle-rdbms-server-11gR2-preinstall-1.0-4.el7.x86_64.rpm 14-Oct-2015 06:24 18.9 K
oracle-rdbms-server-12cR1-preinstall-1.0-4.el7.x86_64.rpm 14-Oct-2015 06:18 17.7 K

Leave a Reply

Your email address will not be published. Required fields are marked *